Legacy platform retirement

Incident Report for Carepay

Monitoring

Legacy platform being decommissioned
Posted May 01, 2026 - 12:00 UTC

Investigating

We are currently investigating this issue.
Posted May 01, 2026 - 11:50 UTC
This incident affects: Kenya v2 (Kenya USSD, Kenya Provider portal, Kenya Payer Portal, Kenya Mobile App, Kenya Business Intelligence).